Changeset 924370c in subsurface


Ignore:
Timestamp:
Apr 7, 2017, 5:06:11 PM (2 weeks ago)
Author:
Dirk Hohndel <dirk@…>
Branches:
master
Children:
c443576
Parents:
8a53cf8
Message:

QML UI: modify dummy.qml to bring the correct plugins

Our qmake based build for iOS still requires the dummy.qml to trigger
inclusion of the correct plugins in the iOS app.

Signed-off-by: Dirk Hohndel <dirk@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packaging/ios/Subsurface-mobile/dummy.qml

    r24bd2ea r924370c  
    22// are needed at runtim
    33import QtQuick 2.5
    4 import QtQuick.Controls 1.4
    5 import QtQuick.Controls.Styles 1.4
     4import QtQuick.Controls 2
     5import QtQuick.Controls 1
    66import QtQuick.Dialogs 1.2
     7import QtQuick.Templates 2.0
    78import QtQuick.Layouts 1.2
    89import QtQuick.Window 2.2
    9 import QtWebView 1.0
    1010import QtGraphicalEffects 1.0
     11import QtQml.Models 2.1
    1112
    1213
Note: See TracChangeset for help on using the changeset viewer.