Changeset 9d235d16 in subsurface


Ignore:
Timestamp:
Feb 6, 2017, 9:15:08 PM (7 weeks ago)
Author:
Dirk Hohndel <dirk@…>
Branches:
master
Children:
bed5ad3
Parents:
c345702
git-author:
Anton Lundin <glance@…> (02/06/17 06:55:39)
git-committer:
Dirk Hohndel <dirk@…> (02/06/17 21:15:08)
Message:

android: Upgrade Qt to 5.8

Signed-off-by: Anton Lundin <glance@…>
Signed-off-by: Dirk Hohndel <dirk@…>

Location:
packaging/android
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • packaging/android/android-build-wrapper.sh

    rc345702 r9d235d16  
    1515# these are the current versions for Qt, Android SDK & NDK:
    1616
    17 QT_VERSION=5.7
    18 LATEST_QT=5.7.1
     17QT_VERSION=5.8
     18LATEST_QT=5.8.0
    1919NDK_VERSION=r13b
    2020SDK_VERSION=r25.2.3
  • packaging/android/build.sh

    rc345702 r9d235d16  
    5454if [ ! -z "$QT5_ANDROID" ] ; then
    5555        echo "Using Qt5 in $QT5_ANDROID"
     56elif [ -d "$SUBSURFACE_SOURCE/../Qt/5.8" ] ; then
     57        export QT5_ANDROID=$SUBSURFACE_SOURCE/../Qt/5.8
    5658elif [ -d "$SUBSURFACE_SOURCE/../Qt/5.7" ] ; then
    5759        export QT5_ANDROID=$SUBSURFACE_SOURCE/../Qt/5.7
Note: See TracChangeset for help on using the changeset viewer.