Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#340 closed defect (worksforme)

manual TOC links do not point anywhere

Reported by: pkonings Owned by: Subsurface Team
Priority: minor Component: Other
Version: 3.9.2 BETA Keywords: manual
Cc: Plattform (please give specifics in the ticket text): Windows

Description

Section titles in the TOC of the manual appear to be links: the cursor changes on mouseover, text is blue and underlined. Clicking on them does not take you to the section though.

Change History (2)

comment:1 Changed 4 years ago by DirkHH

  • Resolution set to worksforme
  • Status changed from new to closed

I tried both in a browser and both from within Subsurface and this works for me.

comment:2 Changed 4 years ago by Poltsi

Platform: Win7 Prof, SP1, 64bit
IE-version: 11.0.9600.17041
Subsurface version: 4.0.96

I get the same result as described in the original ticket with the additional information that right-clicking on the toc-link and then selecting in the context menu 'Open Link' gives me the desired behaviour, ie. it takes me to the specific section of the help.

However the 'Open in New Window' in the said context menu does not work, no new window is displayed.

Setting IE as the default browser did not change the behaviour (although the external links in the help-text was opened in IE after the change).

Note: See TracTickets for help on using tickets.