Opened 4 years ago

Closed 4 years ago

#369 closed defect (worksasdesigned)

Can't open existing divelog by doing file open

Reported by: dhedges Owned by: Subsurface Team
Priority: minor Component: Windows Support
Version: 4.0 Keywords:
Cc: Plattform (please give specifics in the ticket text): Windows

Description

I opened subsurface, imported 111 dives via dropbox from divemate usb export. This worked fine. I then clicked save and then closed the application.

If I opened subsurface again, all my dives were there, so all worked fine.

If I closed the logbook (not subsurface) and then tried to do a file open and picked the logbook file, it opens it but there is nothing there. I have to close subsurface and open subsurface again without doing anything else and all the dives are there again.

Change History (3)

comment:1 Changed 4 years ago by DirkHH

Strange.
So what's the path of the logbook file that you are trying to open?
And what is shown in the preferences under "Default Dive file" ?

comment:2 Changed 4 years ago by dhedges

Sorry I was having a senior moment. Two different locations, I have now amended the default file location. Please close ticket.

comment:3 Changed 4 years ago by DirkHH

  • Resolution set to worksasdesigned
  • Status changed from new to closed

Glad this got figured out. :-)

Note: See TracTickets for help on using tickets.